Skip to content

Upgrade to version 2

Upgrade VisLM to VisLM-H2

Add to Basket

Upgrade LM-Correct to LM-Correct2

Add to Basket

Upgrade ISL to ISL2

Add to Basket

 

To upgrade multiple licenses visit our new Loudness Upgrade Calculator

How to upgrade to version 2

There is no need to make any special preparation. Version 1 and version 2 can be installed at the same time. Version 2 will not overwrite version 1 in existing or archived projects.

For all plug ins, first install Version 2. You can then easily update existing projects by following the guides below:


VisLM


LM-Correct


ISL

What's new in version 2

Click for comparision table